Intermittent Elastic Cloud Serverless Availability Issues in AWS us-east-1

Incident Report for Elastic Cloud (Public)

Resolved

This issue has been resolved.
Posted Jun 15, 2026 - 19:13 UTC

Monitoring

This issue has been mitigated, and we are continuing to monitor the situation.
Posted Jun 15, 2026 - 18:00 UTC

Investigating

We are currently investigating an intermittent issue which may cause unavailability of Elastic Cloud Serverless projects or the inability to create new Serverless projects in AWS us-east-1.  We will continue to update status as we learn more.
Posted Jun 15, 2026 - 17:31 UTC
This incident affected: Elastic Cloud Serverless.