Multiple unexpected deployment hosts terminations in some Azure regions
Incident Report for ESS (Public)
Resolved
All issues with the Azure hosts are now resolved and deployments should be back to normal. In case you see any issues on your end, please reach out to our support team.
Posted Jul 18, 2022 - 06:56 UTC
Update
The situation is stable for many days now, no new problems have been reported. We're working with affected customers and Azure to minimize impact from any further maintenance.
Posted Jul 07, 2022 - 08:14 UTC
Monitoring
The situation is stable for many hours now, no new problems have been reported. We're working with affected customers and Azure to minimize impact from any further maintenance that will be performed by Azure. We will provide another update in 8 hours.
Posted Jul 01, 2022 - 10:03 UTC
Update
We are continuing to communicate with Azure, and provide support to impacted deployments. We will provide another update in 2 hours.
Posted Jul 01, 2022 - 05:34 UTC
Update
We are continuing to communicate with Azure, and provide support to impacted deployments. We will provide another update in 2 hours.
Posted Jul 01, 2022 - 00:34 UTC
Update
We are continuing to communicate with Azure, and provide support to impacted deployments. We will provide another update in 2 hours.
Posted Jun 30, 2022 - 22:30 UTC
Update
We are continuing to communicate with Azure, and provide support to impacted deployments. Status remains the same. We will provide another update in 2 hours.
Posted Jun 30, 2022 - 20:03 UTC
Update
We are continuing to communicate with Azure, and provide support to impacted deployments. We will provide another update in 2 hours.
Posted Jun 30, 2022 - 17:30 UTC
Identified
At this time, the impact is limited to a small number of deployments in East US 2, West Europe.
We are in communication with Azure and our team is working on providing support to the affected deployments and proceed with our remediation plan.
Posted Jun 30, 2022 - 15:01 UTC
Update
We are continuing to investigate the issue with Azure.
We will provide more details in 2 hours.
Posted Jun 30, 2022 - 12:50 UTC
Update
We are continuing to investigate the issue.
We will provide more details in 2 hours.
Posted Jun 30, 2022 - 09:56 UTC
Investigating
We're investigating a situation in some Azure regions (including but not limited to East US 2, West Europe) where multiple deployment hosts were terminated in parallel. We're currently trying to determine customer impact. We're in contact with Azure and we'll provide more details in 1 hour.
Posted Jun 30, 2022 - 08:59 UTC
This incident affected: Azure Netherlands (azure-westeurope) (Deployment hosts: Azure azure-westeurope) and Azure Virginia (azure-eastus2) (Deployment hosts: Azure azure-eastus2).