Instability in Azure West US 2 region
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 14:12 UTC
Update
We're still monitoring the situation in Azure West US 2 region. Elastic Cloud service in this region operates normally.
Posted Aug 27, 2022 - 12:54 UTC
Monitoring
Elastic Cloud deployments in Azure West US 2 have been affected by an outage on Azure's West US 2 data center (https://status.azure.com/en-gb/status/history/ Incident ID:MMXN-RZ0) that took place from 03:10 to 07:50 UTC. As soon as Azure's services got restored we started remediating our own infrastructure and customers' deployments. At this point Elastic Cloud service operations in Azure West US 2 region has been restored to normal and we're monitoring the situation. Next update in 4 hours.
Posted Aug 27, 2022 - 03:10 UTC
This incident affected: Azure Washington (azure-westus2) (Elasticsearch connectivity: Azure azure-westus2, Kibana connectivity: Azure azure-westus2, Deployment logging: Azure azure-westus2, Deployment snapshots: Azure azure-westus2, APM connectivity: Azure azure-westus2, Deployment hosts: Azure azure-westus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westus2, Deployment metrics: Azure azure-westus2, App Search connectivity: Azure azure-westus2, Enterprise Search connectivity: Azure azure-westus2, Watcher email actions).