cloud.elastic.co users may be experiencing latency
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 18:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 18:05 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2021 - 17:37 UTC
This incident affected: Global services (Cloud console).