Problem with warm and cold instances (only in sa-east-1)
Incident Report for ESS (Public)
Resolved
We have applied the fix for the UI to stop allowing the warm/cold selection when creating or modifying deployments in the 'sa-east-1' AWS region. There were a small handful of deployments we had to run individual fixes against (7 in total) to correct their backing data in light of the UI change so you may see a recent plan run by us in your activity feed, this is nothing to worry about.

This issue is now resolved, however please don't hesitate to reach out to us via our support channels if you have any issues or questions, and we would like to thank you for your patience as we sorted through this.
Posted Feb 17, 2021 - 14:59 UTC
Update
Update: Unfortunately our original approach to disabling this option for the region didn't turn out as we had hoped due to the underlying complexity of the system. We're currently working on a different method of accomplishing this goal.

We will have another update in 24 hours.
Posted Feb 16, 2021 - 15:13 UTC
Update
We'd like to apologize for any confusion related to this issue. The cause of the problem is that a feature for deployments was enabled in the 'sa-east-1' region for AWS where it shouldn't be. This is due to the required instance types not actually being available on the AWS side (D-family instances). The platform for 'sa-east-1' is in fact healthy and you should have no issues creating valid deployment types there outside of the warm/cold option that was accidentally enabled.

We are working on disabling this option in the Cloud UI and should have that done within the next 24 hours. As an aside, we are also looking at what we can do to make the deployment option available to the region using different resources/instance types moving forward.

We will have another update on the status of this process within the next 24 hours.
Posted Feb 15, 2021 - 15:45 UTC
Identified
We have identified an issue affecting deployment creation with data tier warm and cold data tier.
The issue concerns only AWS sa-east-1 region and only warm and cold nodes. It doesn’t affect existing deployments or creation of new deployments, unless explicitly trying to enable the warm cold data tiers. We are currently working on a fix. We will post next update in 2 hours.
Posted Feb 15, 2021 - 13:22 UTC
This incident affected: AWS São Paulo (sa-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS sa-east-1).