Expired license for some customer deployments

Incident Report for ESS (Public)

Resolved

Updated licenses have been applied to the small number of healthy deployments that were impacted.
Posted Mar 24, 2023 - 19:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2023 - 19:09 UTC

Monitoring

Updated licenses have been applied to all healthy deployments. We will monitor for another hour before resolving the incident.
Posted Mar 24, 2023 - 18:02 UTC

Identified

We have identified the complete list of impacted deployments and begun the process of updating their licenses. We will provide an update within an hour.
Posted Mar 24, 2023 - 17:34 UTC

Investigating

We are investigating an issue where licenses for a small number of deployments were not auto-renewed prior to expiration. We are working to identify the exact list of impacted deployments to begin remediation steps. We will provide an update within an hour.
Posted Mar 24, 2023 - 16:35 UTC