ap-northeast-1 generated emails may be impacted

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 06:06 UTC

Monitoring

We have deployed a fix for the affected service, and full functionality should be restored.
We are monitoring the situation for stability, and will continue to provide any necessary update.
Posted Jun 25, 2025 - 05:52 UTC

Identified

We have uncovered the root cause of the issue, and are currently working on a mitigation strategy.

Updates will be posted within 30mins, or as the situation changes.
Posted Jun 25, 2025 - 05:33 UTC

Investigating

We are investigating an issue where emails generated by deployments in our AWS ap-northeast-1 (Tokyo) region are failing to send.
Posted Jun 25, 2025 - 05:01 UTC
This incident affected: AWS Tokyo (ap-northeast-1) (Watcher email actions).