gcp-us-east4 deployment orchestration not functional

Incident Report for Elastic Cloud (Public)

Resolved

This incident has been resolved. We observed higher than usual error rates connecting to clusters in this region for a period of 9 minutes from 20:06 UTC to 20:15 UTC.
Posted Oct 21, 2020 - 20:23 UTC

Monitoring

We have implemented a fix and deployments are fully manageable. We have also noticed possible disruption to deployment connectivity in this region and we are currently assessing the possible impact.
Posted Oct 21, 2020 - 20:03 UTC

Investigating

We are facing an issue in our gcp-us-east4 region where our orchestration mechanism isn't functional.
That means any changes to deployments aren't possible at the moment (e.g. Create/Edit/Restart/Delete). We are currently investigation the issue and we will post a new update within 1 hour.
Posted Oct 21, 2020 - 18:44 UTC
This incident affected: GCP N. Virginia (us-east4) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-east4).