Connectivity issues with Azure South Africa North
Incident Report for ESS (Public)
Resolved
The connectivity degradation towards Azure South Africa North has been restored.
Posted Feb 02, 2023 - 17:59 UTC
Monitoring
We currently don't see any issue with deployment management. Moreover the connectivity degradation towards Azure South Africa North, seems limited only to customers located to Asia/Pacific/Japan and a few regions of North America.
An update will be posted in 2 hours.
Posted Feb 02, 2023 - 16:26 UTC
Update
We currently don't see any issue with deployment management. Moreover the connectivity degradation towards Azure South Africa North, seems limited only to customers located to Asia/Pacific/Japan and a few regions of North America.
Posted Feb 02, 2023 - 14:53 UTC
Investigating
We are currently investigating some connectivity issues with Azure South Africa North region. Customers may not be able to connect to their deployments and deployment management may be affected too.
Intra-region traffic to deployments in the Azure SouthAfrica North region appears to not be impacted.
Posted Feb 02, 2023 - 14:17 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (App Search connectivity: Azure azure-southafricanorth, Enterprise Search connectivity: Azure azure-southafricanorth, Elasticsearch connectivity: Azure azure-southafricanorth, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southafricanorth, APM connectivity: Azure azure-southafricanorth, Kibana connectivity: Azure azure-southafricanorth).