Ingest Scaling Issue

Incident Report for ESS (Public)

Resolved

The incident has been resolved. Customer traffic should be back to normal.
Posted Mar 15, 2025 - 01:14 UTC

Investigating

We are experiencing an issue that may cause some portion of our customer traffic to be rejected. We have identified the issue and are working toward a resolution.
Posted Mar 15, 2025 - 01:04 UTC
This incident affected: AWS - Ireland (eu-west-1) (AWS Infrastructure Health) and Elastic Cloud Serverless.