Serverless & Hosted Trial Creation Experiencing Disruptions

Incident Report for ESS (Public)

Resolved

This incident has been resolved successfully.
Posted Jul 01, 2025 - 18:10 UTC

Monitoring

We have applied a fix to the affected service, and full functionality should be restored.
We are monitoring the situation for stability, and will continue to provide any necessary update.
Posted Jul 01, 2025 - 14:15 UTC

Investigating

We are experiencing a partial service outage with Serverless and Hosted trials creation. Our team is actively investigating the cause so that they can mitigate and restore the service. We believe all new customers may be affected. We will post an update in one hour, or sooner if there is a change in status.
Posted Jul 01, 2025 - 13:21 UTC