Azure Marketplace Deployment Management Issues
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 18:32 UTC
Monitoring
The issue impacting the ability to create and manage deployments from the Azure Marketplace has been resolved. We will continue to monitor for an hour before resolving the incident.
Posted Apr 18, 2024 - 17:30 UTC
Investigating
We have detected issues that may be preventing deployment creation, deletion, and management for existing Azure Marketplace customers, as well as issues for new customer signups. Data ingestion for existing deployments is not impacted. Customers can log into Elasticsearch console to manage deployments as an alternative.

We will provide an update within the next hour.
Posted Apr 18, 2024 - 16:20 UTC
This incident affected: Global services (Azure Marketplace).