Connection issue to Kibana via the Cloud UI SSO

Incident Report for Elastic Cloud (Public)

Resolved

We have confirmed no further impact from this incident, and are now marking it as resolved.
Posted Apr 10, 2026 - 11:51 UTC

Update

We have rolled out the fix and there should be no more customer impact
Posted Apr 09, 2026 - 19:50 UTC

Update

We have identified the issue and are working on a fix. We will update again in 3 hours or earlier.
Posted Apr 09, 2026 - 16:41 UTC

Update

We have identified that only PrivateLink customers are impacted and no other Hosted Cloud Deployments should see any issues.
Posted Apr 09, 2026 - 16:21 UTC

Investigating

We are aware of an issue when connecting to Kibana through the Elastic Cloud UI via SAML SSO, impacting hosted Cloud deployments. Our team is actively investigating. We will post an update to this status within the next hour.
Posted Apr 09, 2026 - 15:37 UTC