We've resolved the issue affecting Serverless project creation and modifications. All systems are now operating normally.
Posted Aug 13, 2026 - 08:40 UTC
Monitoring
We've identified and resolved the issue affecting Serverless project creation and modifications. Our fix has been deployed, and all services are operating normally.
Current status: - Creating and modifying Serverless projects is fully operational - All systems are performing as expected
We're continuing to monitor closely for any recurrence.
Posted Aug 13, 2026 - 06:04 UTC
Update
We're currently investigating an issue affecting Serverless project creation and modifications. You may experience delays or failures when creating new projects or updating existing project settings.
What's affected: - Creating new Serverless projects - Modifying project settings in the Cloud UI or over the API
What's not affected: - Running Serverless projects continue to operate normally - Existing project workloads are unimpacted
We'll provide an update within 2 hours, or sooner if the situation changes.
Posted Aug 13, 2026 - 05:28 UTC
Investigating
We are investigating failures with Serverless project creation.