This incident has been resolved. All impacted repositories have been made public, and their forks have been restored.
Posted Oct 29, 2024 - 18:39 UTC
Update
As previously communicated, all repositories except for Kibana have been changed back to public, and their forks have been restored. We are awaiting further input from GitHub Support for the Kibana repository but expect it may take several hours (or more) to be changed back to public. We will post updates here as we have them.
Posted Oct 29, 2024 - 17:59 UTC
Update
All repositories except for Kibana have been changed back to public and their forks have been restored. We are awaiting further input from GitHub Support for the Kibana repository.
Posted Oct 29, 2024 - 17:07 UTC
Update
All repositories except for Kibana have been changed back to public. GitHub is in the process of restoring forks for those repositories. We are awaiting further input from GitHub Support for the Kibana repository.
Posted Oct 29, 2024 - 16:06 UTC
Update
Our teams are executing on the restoration path for returning our impacted git repositories to a public state and are moving closer to remediation. This was caused as part of an internal change task where some of our public git repositories hosted under Elastic's GitHub organisation were marked as private. As a result, when attempting to access these repositories an error may be seen.
Posted Oct 29, 2024 - 15:09 UTC
Update
As part of an internal change task, some of our public git repositories hosted under Elastic's GitHub organisation were marked as private. As a result, when attempting to access these repositories an error may be seen. Our teams are working on the restoration path for returning our impacted git repositories to a public state.
Posted Oct 29, 2024 - 13:52 UTC
Update
As part of an internal change task, some of our public git repositories hosted under Elastic's GitHub organisation were marked as private. As a result, when attempting to access these repositories an error may be seen. Our teams are working to restore these with urgency.
Posted Oct 29, 2024 - 12:51 UTC
Identified
We are aware that some of our public repositories are temporarily unavailable and are working towards resolving this.