Precautionary maintenance in us-east-1 region
Incident Report for ESS (Public)
Resolved
The maintenance mode in us-east-1 has been removed and full service is now available.
Posted Nov 21, 2021 - 09:05 UTC
Monitoring
A mitigating fix has been applied to the affected components. We are monitoring the situation for stabiliy.
Access to hosted deployments should not have been affected at this time.
Posted Nov 21, 2021 - 08:51 UTC
Update
We are continuing to investigate the communication issue we identified.
Connectivity to hosted deployments is unaffected.

We are maintaining a precautionary maintenance mode on topology changes, and new deployments in us-east-1.

Further updates will follow in the next 30mins.
Posted Nov 21, 2021 - 08:12 UTC
Investigating
We are investigating an issue in us-east-1 involving the communications between our proxy layer, and the control plane. We do not currently anticipate any problems with connectivity to hosted clusters.

As a precautionary measure we have paused the ability to deploy new clusters, or make topology changes to existing ones.

An update will be provided in the next 30mins.
Posted Nov 21, 2021 - 07:43 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).