Azure South Africa North Connectivity Issues
Incident Report for ESS (Public)
Resolved
Azure has confirmed that the connectivity issues in the South Africa North region have been mitigated. They are continuing to add capacity on their end to prevent a recurrence of the issue and will monitor closely over the weekend and into next week to ensure continued stability as that capacity is added. We have not seen any impact on our connectivity for over 18 hours. We are updating this incident status to Resolved but will continue to closely monitor this region.
Posted Mar 16, 2024 - 01:08 UTC
Update
We continue to monitor for any remaining connectivity issues in Azure South Africa North. Currently, we are not observing anything abnormal. However, we are waiting for Azure to formally mark the incident as mitigated or resolved on their end before marking it as resolved for our users. At that point, we'll perform a last round of verification checks and resolve the incident.
Posted Mar 15, 2024 - 18:17 UTC
Update
We continue to monitor for any remaining connectivity issues in Azure South Africa North.
Currently, we are not observing anything abnormal. However, Azure is facing technical difficulties with their capacity activation and need to resolve those before they can safely introduce it into their network.
Updated ETA for completion of mitigation is 18:00 UTC on 15 Mar 2024.
At that point, we'll perform a last round of verification checks and we will resolve the incident.
Posted Mar 15, 2024 - 14:28 UTC
Update
We continue to monitor for any remaining connectivity issues in Azure South Africa North.
Azure has determined that multiple fiber cables on the West Coast of Africa — WACS, MainOne, SAT3, ACE — have been impacted which reduced their total capacity supporting Regions in South Africa.
In addition to these cable impacts, the on-going cable cuts in the Red Sea — EIG, Seacom, AAE-1 — are also impacting overall capacity on the East Coast of Africa. These incidents together reduced Azure's the total network capacity for most of Africa's regions.
Azure teams have taken steps to increase capacity in the region, and are currently redirecting traffic flows to alternative paths.
Signs of recovery are reported, with many of Azure Services that were affected by this issue earlier have now returned to normal functionality.
Azure's ETA for completion of mitigation is 14:00 UTC on 15 Mar 2024.
At that point, we'll perform a last round of verification checks and we will resolve the incident.
Posted Mar 15, 2024 - 12:47 UTC
Update
We continue to monitor connectivity issues towards the Azure South Africa North which could also affect deployment changes. Azure is still in the process of remediating the problem. We will post an update as new details emerge from the provider.
Posted Mar 15, 2024 - 05:04 UTC
Update
We continue to monitor connectivity issues towards the Azure South Africa North which could also affect deployment changes. We are in contact with Azure to assess the actual impact. We will post an update as new details emerge from the provider.
Posted Mar 14, 2024 - 19:00 UTC
Update
Azure is working on potential mitigations to resolve the connectivity issues. We will keep monitoring the situation and we will post an update within the next 4 hours or sooner if there is an update from Azure
Posted Mar 14, 2024 - 14:55 UTC
Monitoring
Azure has confirmed the connectivity impact on South Africa North region. We will be monitoring the situation and we will post an update within the next 2 hours
Posted Mar 14, 2024 - 11:53 UTC
Investigating
Our team is investigating a degraded connectivity issue towards the Azure South Africa North which could also affect deployment changes. We are in contact with Azure to assess the actual impact. We will post an update within the next hour
Posted Mar 14, 2024 - 11:33 UTC
This incident affected: Azure johannesburg (azure-southafricanorth) (Elasticsearch connectivity: Azure azure-southafricanorth, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southafricanorth).