Connectivity issues in AWS us-east-2
Incident Report for ESS (Public)
Resolved
The issue has been resolved.
Posted Sep 27, 2024 - 09:37 UTC
Monitoring
AWS has confirmed of issues on their side on the us-east-2 (Ohio) region.
We're seeing improvement and returning to normal operations.
Our team is monitoring this incident.
Posted Sep 27, 2024 - 07:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 06:54 UTC
Investigating
We have identified connectivity issues in the AWS us-east-2 region, and are investigating the issue.
Customers may experience errors connecting to deployments in AWS us-east-2 region (Ohio).
Posted Sep 27, 2024 - 06:10 UTC
This incident affected: AWS Ohio (us-east-2) (APM connectivity: AWS us-east-2, Kibana connectivity: AWS us-east-2, Elasticsearch connectivity: AWS us-east-2, App Search connectivity: AWS us-east-2, Enterprise Search connectivity: AWS us-east-2).