Deployment logging and metrics delayed in Azure Virginia (azure-eastus2)
Incident Report for ESS (Public)
Resolved
This Incident has been resolved.
Posted Dec 26, 2023 - 17:01 UTC
Monitoring
A fix has been implemented and and we are monitoring the results

Our next update will be in one hour.
Posted Dec 26, 2023 - 16:04 UTC
Identified
The issue has been identified, and a fix for the problem has been deployed.
Posted Dec 26, 2023 - 15:31 UTC
Update
We are continuing to investigate this issue.
Our next update will be in one hour.
Posted Dec 26, 2023 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2023 - 15:01 UTC
Update
We are continuing to investigate this issue.

Our next update will be in one hour.
Posted Dec 26, 2023 - 14:07 UTC
Investigating
We are investigating delays with deployment logs and metrics ingestion in Azure Virginia (azure-eastus2). The delay can also potentially cause failures allocating new capacity in this region affecting deployment creation and topology changes.

Our next update will be in one hour.
Posted Dec 26, 2023 - 13:00 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment logging: Azure azure-eastus2, Deployment metrics: Azure azure-eastus2).