Azure Marketplace Integration Issues
Incident Report for ESS (Public)
Resolved
The incident has been resolved
Posted Feb 16, 2022 - 12:20 UTC
Update
The solution we have designed for the issue is not producing the desired outcome for fixing the problem; our team is working on an alternative fix to mitigate the matter as soon as possible.
Posted Feb 11, 2022 - 14:28 UTC
Update
As communicated before, we found the root cause of the issue, and we are still waiting on the test and deployment of the fix.
Posted Feb 11, 2022 - 13:56 UTC
Update
We are still running the validations of the fix, once the validations are we will proceed with the deployment of the fix. The next update will happen in the next 30 minutes.
Posted Feb 11, 2022 - 13:24 UTC
Update
As communicated before, we found the root cause of the issue, and we are still waiting on the test and deployment of the fix.
Posted Feb 11, 2022 - 12:51 UTC
Identified
We have identified the root cause of the issue - the fix has been prepared and awaits testing and deployment
Posted Feb 11, 2022 - 12:20 UTC
Update
This issue affects all Azure Regions.
Posted Feb 11, 2022 - 12:05 UTC
Investigating
We have detected some issues with the Azure Marketplace integration is failing for a subset of clients. Our team is working to identify the root cause of the problem. We will provide an update in the following 30 minutes.
Posted Feb 11, 2022 - 12:04 UTC
This incident affected: Global services (Azure Marketplace).