Customers unable to sign up for Elastic Cloud through AWS Marketplace
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 21:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 21:03 UTC
Update
We have deployed a fix for this issue and customers are once again able to sign up / activate subscriptions via the AWS Marketplace.
Posted Mar 26, 2024 - 21:03 UTC
Identified
Our team has identified the issue and are currently working on a fix. Our next update will be in 1 hour, or sooner if there is a change in status.
Posted Mar 26, 2024 - 19:59 UTC
Update
Our team is continuing to investigate this issue. Our next update will be within 1 hour or sooner if the status changes.
Posted Mar 26, 2024 - 18:49 UTC
Investigating
We are currently investigating an issue with users being unable to sign up and/or activate subscriptions via the AWS Marketplace. We apologize for the inconvenience and will have another update within the next 60 minutes.
Posted Mar 26, 2024 - 17:48 UTC
This incident affected: Global services (AWS Marketplace).