Degraded ability to create deployments through Microsoft Azure portal
Incident Report for ESS (Public)
Resolved
We have addressed the version incompatibility error. Deployment creation through the azure portal is now working as expected.
Posted Feb 28, 2022 - 20:18 UTC
Investigating
Users who select version 7.17 through the azure portal are unable to create new deployments due to a version compatibility error. We are currently investigating and will have an update in the next two hours . 8.0.0 deployments are not impacted.
Posted Feb 28, 2022 - 19:18 UTC
This incident affected: Global services (Azure Marketplace).