Managed OTLP Endpoint & Managed Intake Service ingestion issues on GCP us-central1

Incident Report for ESS (Public)

Resolved

Ingestion rates are normal, the incident is resolved
Posted Nov 21, 2025 - 06:09 UTC

Monitoring

Ingestion rates are back to normal, we're currently monitoring the situation.
Posted Nov 21, 2025 - 05:48 UTC

Update

We are continuing to investigate this issue.
Posted Nov 21, 2025 - 05:11 UTC

Investigating

We are aware of ingestion problems in Managed OTLP Endpoint & Managed Intake Service for GCP us-central1 region since 0338 UTC. Other regions remain unaffected.
We are currently investigating the problem. We will publish more information as it becomes available. Next update in 1 hr
Posted Nov 21, 2025 - 04:52 UTC
This incident affected: GCP - Iowa (us-central1) (Managed Intake Service Availability, Managed OTLP Endpoint).