New serverless project creations delayed in aws-eu-west-1

Incident Report for ESS (Public)

Resolved

The incident has been resolved, everything is back to normal.
Posted Jun 05, 2025 - 12:19 UTC

Monitoring

A fix has been implemented and we're monitoring the situation. Project creation time should be back to normal
Posted Jun 05, 2025 - 08:55 UTC

Identified

We are aware of delays in serverless project creations in AWS eu-west-1 region. The root cause for the issue has been identified and the team is working on a remediation. We will post an update within the next hour.
Posted Jun 05, 2025 - 08:33 UTC