Temporarily unavailability of Serverless Projects Functionality

Incident Report for Elastic Cloud (Public)

Resolved

We have confirmed no further impact from this incident, and are now considering this issue resolved. Thank you for your patience.
Posted May 11, 2026 - 11:11 UTC

Monitoring

We are aware of issues resulting in temporary unavailability across multiple Serverless projects. From 08:00 UTC to 09:40 UTC on May 11, Search, Ingest and EIS functionality may have been unavailable.

The root cause of this issue has been identified and resolved - we are currently monitoring, and expect no further impact.
Posted May 11, 2026 - 08:00 UTC
This incident affected: AWS - N.Virginia (us-east-1) (Elasticsearch Availability).