Increased errors observed for Serverless Observability customers in Azure

Incident Report for ESS (Public)

Resolved

We have observed service levels have returned to their healthy and expected state.
Posted Sep 05, 2025 - 15:46 UTC

Monitoring

We have observed an increase in errors for some Serverless observability customers in Azure regions between 13:39 to 14:16 UTC. This is resolved but our teams are continuing to monitor.
Posted Sep 05, 2025 - 15:18 UTC