ECH Customers using LLM chat inference via the Elastic Inference Service may be under-billed

Incident Report for ESS (Public)

Resolved

This issue has now been resolved.
Posted Jul 17, 2025 - 18:01 UTC

Identified

ECH customers using LLM chat inference through the Elastic Inference Service may be under-billed for their usage. The issue has been identified and a fix is under way.
Posted Jul 15, 2025 - 00:10 UTC