Latency increase on operations in the gcp-us-central-1 region
Incident Report for ESS (Public)
Resolved
The issue has been resolved.
Posted Mar 25, 2022 - 15:48 UTC
Identified
We've identified the cause of the issues and are currently remediating. We will update again within an hour.
Posted Mar 25, 2022 - 14:27 UTC
Investigating
We're seeing some latency on operations in the gcp-us-central-1 region and are currently investigating. Existing customer deployments remain fully accessible, but newly updated deployments may not be immediately available. We'll update again within an hour.
Posted Mar 25, 2022 - 13:43 UTC
This incident affected: GCP Iowa (us-central1) (Deployment metrics: GCP us-central1, Deployment logging: GCP us-central1, Deployment snapshots: GCP us-central1, Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1, Elasticsearch connectivity: GCP us-central1, Kibana connectivity: GCP us-central1, APM connectivity: GCP us-central1, App Search connectivity: GCP us-central1, Enterprise Search connectivity: GCP us-central1).