Autoscaling performance degraded for deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 17:05 UTC
Investigating
Customers may see issues due to autoscaling issues. We're investigating a problem adding capacity in AWS us-east-2 region. A fix is being prepared to be deployed.
Posted Oct 05, 2022 - 16:56 UTC
This incident affected: AWS Ohio (us-east-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-2).