Customers cannot create, modify or delete deployments in gcp-us-central1.
Incident Report for ESS (Public)
Resolved
All issues with the orchestration layer in gcp-us-central1 are now resolved, and deployment orchestration should be back to normal.
Posted Oct 26, 2021 - 20:31 UTC
Update
We have resolved the deployment orchestration issues in gcp-us-central1. The visibility of deployment changes within the cloud console may still be delayed.
Posted Oct 26, 2021 - 20:20 UTC
Identified
Due to an issue with our orchestration layer, customers cannot create, modify or delete deployments in gcp-us-central1. For some customers, this will be set as their default region, and they will not be able to create clusters at all. We have a fix in progress and will have an update in 30 minutes.
Posted Oct 26, 2021 - 20:06 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).