Deployment topology updates impaired for some deployments
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 12:46 UTC
Monitoring
A remediation has been applied and deployment topology updates should be working properly again for the affected deployments.

We'll monitor the situation for one more hour before resolving this incident.
Posted Nov 10, 2023 - 15:22 UTC
Update
We are continuing to work on fixing the issue.

We will provide an update within the next 2 hours.
Posted Nov 10, 2023 - 14:13 UTC
Identified
Deployment topology updates (scale in and scale out) in the Cloud console UI is currently impaired for a limited number of deployments due to a recent change. Availability of deployments is not impacted.

The issue has been identified and corrective measures are being implemented.

We will provide an update within the next 2 hours.
Posted Nov 10, 2023 - 12:16 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete)).