Identified difficulties with scaling up deployments
Incident Report for ESS (Public)
Resolved
Our engineers have resolved the issue with possible difficulties with scaling up deployments in gcp-us-west2
Posted Dec 05, 2023 - 13:22 UTC
Investigating
We have identified that some customers may encounter difficulties with scaling up deployments in the region gcp-us-west2. Our engineers are tackling this issue and are working towards resolution. Our next update will be posted in 1 hour.
Posted Dec 05, 2023 - 12:33 UTC