Connectivity issues in several Azure regions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 14:06 UTC
Update
Connectivity should be back to normal. We will continue to monitor the situation.
Posted Mar 02, 2022 - 12:55 UTC
Update
We are continuing to monitor as there are some more issues appearing.
Posted Mar 02, 2022 - 12:30 UTC
Monitoring
Connectivity should be back to normal. We will continue to monitor the situation.
Posted Mar 02, 2022 - 11:51 UTC
Investigating
We are currently investigating an issue which is causing connectivity issues to several Azure regions from our control plane.
Posted Mar 02, 2022 - 11:38 UTC
This incident affected: Azure Texas (azure-southcentralus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southcentralus), Azure Singapore (azure-southeastasia) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-southeastasia), Azure London (azure-uksouth) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-uksouth), Azure Netherlands (azure-westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope), Azure France (azure-francecentral) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-francecentral), Azure Tokyo (azure-japaneast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-japaneast), and Azure Virginia (azure-eastus) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus).