Capacity Issues in us-east1b affecting a small number of customers
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will provide another update within 1 hour.
Posted Jul 05, 2023 - 19:38 UTC
Identified
We are in the process of implementing a fix for the capacity issues in the us-east-1b availability zone. We will provide an update within 1 hour.
Posted Jul 05, 2023 - 18:26 UTC
Investigating
We are aware of an ongoing capacity issue in the us-east-1b availability zone affecting a small number of customers. Affected deployments may be unable to scale up to additional capacity in this zone. We are investigating a fix and will provide an update within 1 hour.
Posted Jul 05, 2023 - 17:11 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment hosts: AWS us-east-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).