AWS Marketplace users unable to create deployments
Incident Report for ESS (Public)
Resolved
The fix for deployment creation for AWS Marketplace users has been pushed and we have confirmed it to be working. Please reach out to us via our support channels if you have any further issues and thank you for your patience as we worked through this!
Posted Feb 12, 2021 - 20:03 UTC
Identified
We have identified the cause of the issue and are currently working through the fix. We will have another update for you as soon as possible.
Posted Feb 12, 2021 - 19:41 UTC
Investigating
We have discovered that AWS Marketplace users may be unable to create deployments. At this time it does not appear that this has any impact on managing/changing existing deployments, nor connecting to and using deployments. We are currently investigating this cause and will have another update as soon as possible.
Posted Feb 12, 2021 - 19:20 UTC
This incident affected: Global services (Deployment orchestration (Create/Edit/Restart/Delete), AWS Marketplace).