Customers experiencing GCP Marketplace errors on signup
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 00:47 UTC
Update
We are working on fixing the issue.
Signups through the GCP Marketplace will still fail at this time.
Next update will be in 4 hours.
Posted Jan 27, 2023 - 19:39 UTC
Update
We are working on fixing the issue. Signups through the GCP Marketplace will still fail at this time. Next update will be in 2 hours.
Posted Jan 27, 2023 - 14:40 UTC
Identified
We have identified a problem with GCP Marketplace signups. New customers are not able to signup through GCP Marketplace.

The team is currently working on a fix for the issue and we will provide updates within the hour.
Posted Jan 27, 2023 - 13:38 UTC
This incident affected: Global services (GCP Marketplace).