MFA challenge interruption
Incident Report for ESS (Public)
Resolved
No new MFA failures observed in the past hour. Resolving the incident.
Posted Nov 16, 2023 - 18:32 UTC
Monitoring
We've fixed the MFA challenge and have confirmed logins using MFA are working again. You may need to refresh your browser if you are still experiencing the problem. We'll continue to monitor for 1h and close the incident if no new failures are reported.
Posted Nov 16, 2023 - 17:29 UTC
Identified
We have identified an issue with our MFA challenge verification process and we are actively working on mitigating the issue, we will post another update in an hour.
Posted Nov 16, 2023 - 16:29 UTC
This incident affected: Global services (Cloud console).