Newly created deployment is not showing in the cloud console
Incident Report for ESS (Public)
Resolved
After a period of monitoring was can see that stability has been restored. Message queue depth has returned to operational levels, and functionality has been reestablished.

All customer deployments are now available to view and interact with via the Cloud Console.
Posted Sep 24, 2021 - 08:45 UTC
Monitoring
We have identified an issue with one of our backend host message queues, which has been mitigated.
All newly created deployments should now be visible in the cloud console deployment listing for all customers.

The situation is being monitored for stability.
Posted Sep 24, 2021 - 06:55 UTC
Investigating
We are currently investigating the issue.
Posted Sep 24, 2021 - 06:00 UTC
This incident affected: Global services (Cloud console).