Degradation with BYOK deployment creation in Azure regions

Incident Report for Elastic Cloud (Public)

Resolved

This issue has been resolved, and BYOK deployment creation has been confirmed as fully functional.
Posted Feb 10, 2026 - 22:51 UTC

Identified

We have identified a misconfiguration in our Azure set up and working on pushing out the fix. Will update soon once it has been released.
Posted Feb 10, 2026 - 19:49 UTC

Investigating

We are investigating a degradation in BYOK deployment creation in Azure regions. We will update again in one hour.
Posted Feb 10, 2026 - 18:35 UTC