Azure France Central Ingestion Delays
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 18:48 UTC
Monitoring
Network has been stable and delayed data is now processed. We will monitor for 1h to ensure stability before resolving.
Posted Sep 26, 2024 - 17:17 UTC
Identified
The networking delays have stabilized and recovery is in progress. We're working with Azure to understand root cause and monitoring to ensure things remain stable.
Posted Sep 26, 2024 - 16:26 UTC
Investigating
We are seeing ingestion delays in Azure France Central region. Customers may see problems with autoscaling their deployments, access to performance metrics or delays in their billing details. We will post an update in one hour
Posted Sep 26, 2024 - 15:14 UTC
This incident affected: Azure France (azure-francecentral) (Deployment logging: Azure azure-francecentral, Deployment metrics: Azure azure-francecentral).