We have completed our work to restore service to Hosted deployment creation in AWS EU West 1.
Posted Oct 01, 2025 - 10:51 UTC
Monitoring
The resolution has been deployed, and we are now monitoring deployment creation in AWS EU West 1 for Hosted deployments. We will post an update in one hour, or sooner if the status changes.
Posted Oct 01, 2025 - 10:33 UTC
Identified
We have identified an issue for creating new Hosted deployments in AWS EU West 1. We are continuing our efforts in working this issue to a resolution state. We will post an update in one hour, or sooner if there is a change in status.
Posted Oct 01, 2025 - 09:51 UTC
Investigating
We are aware of an issue impacting the creation of Hosted deployments on the AWS EU West 1 region. Our engineering team has been engaged. We will post an additional status update in the next 60 minutes.
Posted Oct 01, 2025 - 09:31 UTC
This incident affected: AWS Ireland (eu-west-1) (APM connectivity: AWS eu-west-1).