Unable to create new deployments in the GCP us-central1
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 13:07 UTC
Monitoring
We have identified the problem and applied a fix.
Right now deployment creation in us-central1 GCP is working as expected.
Additionally, we are going to apply a permanent fix to prevent this issue from happening again.
Also, we will monitor the situation and provide with an update in the next 3 hours.
Posted Sep 21, 2022 - 10:15 UTC
Investigating
We are facing an issue with new deployments creation in GCP us-central1. The problem is isolated only to us-central1 GCP region and other regions are functional. Access to the exiting deployments is not impacted. Please pick a different region if you need to create a new deployment at this time. We are investigating it and we will provide an update within the next 2 hours.
Posted Sep 21, 2022 - 09:58 UTC
This incident affected: GCP Iowa (us-central1) (Deployment orchestration (Create/Edit/Restart/Delete): GCP us-central1).