Issues with deployment creation and status in us-east-1
Incident Report for ESS (Public)
Resolved
We have identified a transient issue in our orchestration layer which was causing this issue and remediated it. Deployment creation and status should be operational now.
Posted Jan 21, 2021 - 01:28 UTC
Investigating
We are experiencing an issue in AWS N. Virginia (us-east-1) that is preventing new deployments from being created. We are seeing some instances with inaccurate information relating to Kibana deployments being displayed in the user console, despite functioning normally. As far as we know at this time, other regions and cloud providers are unaffected. We are investigating this issue and we will update in one hour.
Posted Jan 21, 2021 - 00:07 UTC
This incident affected: AWS N. Virginia (us-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-east-1).