Billing pages are down
Incident Report for ESS (Public)
Resolved
Problem solved and the API and pages are working fine. A fix to prevent this incident from happening again will be done by the owning team.
Posted Oct 18, 2023 - 13:49 UTC
Identified
The billing API and billing usage pages within the user console are currently unavailable. We are working to mitigate the underlying issue.
Posted Oct 18, 2023 - 13:11 UTC
This incident affected: Global services (Cloud console).