Issue creating new projects in AWS ap-southeast-2

Incident Report for Elastic Cloud (Public)

Resolved

This issue has been resolved.
Posted May 29, 2026 - 18:36 UTC

Investigating

We're aware of an issue with creating Serverless projects in the AWS ap-southeast-2 region. The engineering team is investigating the problem. We will post the next update in 2 hours.
Posted May 29, 2026 - 18:00 UTC