Azure EASTUS2 deployments may not be showing
Incident Report for ESS (Public)
Resolved
We've implemented a fix. Deployments are reliably showing.

Please reach out to support if your deployment is not showing as expected.
Posted Aug 29, 2021 - 01:49 UTC
Identified
We've identified the issue and we're implementing a fix.
Posted Aug 29, 2021 - 01:03 UTC
Investigating
We are currently investigating an issue with Azure EASTUS2 deployments not showing in the Elastic Cloud control panel.
Posted Aug 29, 2021 - 00:41 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2).