Degraded Deployment Orchestration in GCP Singapore
Incident Report for ESS (Public)
Resolved
The incident has been resolved. We have not observed any network connectivity problems in the last 6+ hours.
Posted Aug 23, 2024 - 12:07 UTC
Update
We have observed an improvement in response times of our deployment orchestraion in GCP Singapore (asia-southeast1), GCP Mumbai (asia-south1), and GCP Tokyo (asia-northeast1), and GCP Taiwan (asia-east1) . We will continue to monitor the situation for any changes and will continue to be engaged with GCP and AWS for ongoing support.

We will provide another update in the next 4 hours.
Posted Aug 23, 2024 - 04:02 UTC
Update
We are continuing to monitor response times of our deployment orchestraion in GCP Singapore (asia-southeast1), GCP Mumbai (asia-south1), and GCP Tokyo (asia-northeast1), and GCP Taiwan (asia-east1). There have been no significant changes and we will continue to be engaged with GCP and AWS for ongoing support. We will provide another update in the next 4 hours.
Posted Aug 22, 2024 - 23:37 UTC
Monitoring
We have observed an improvement in response times of our deployment orchestraion in GCP Singapore (asia-southeast1), GCP Mumbai (asia-south1), and GCP Tokyo (asia-northeast1), and GCP Taiwan (asia-east1) . We will continue to monitor the situation for any changes and will continue to be engaged with GCP and AWS for ongoing support.

We will provide another update in the next 4 hours.
Posted Aug 22, 2024 - 18:50 UTC
This incident affected: GCP Tokyo (asia-northeast1) (APM connectivity: GCP asia-northeast1), GCP Taiwan (asia-east1) (APM connectivity: GCP asia-east1), and GCP Singapore (asia-southeast1) (APM connectivity: GCP asia-southeast1).