Delayed AutoOps Metrics in AWS us-east-1

Incident Report for Elastic Cloud (Public)

Resolved

This issue has now been resolved.
Posted Apr 30, 2026 - 22:36 UTC

Monitoring

This issue has now been resolved and we are continuing to monitor the system.
Posted Apr 30, 2026 - 22:18 UTC

Identified

We have identified and are working to mitigate an issue which is causing delayed AutoOps metrics for customers in AWS us-east-1.
Posted Apr 30, 2026 - 21:46 UTC
This incident affected: Global services (AutoOps).