Native login problems
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 08:59 UTC
Monitoring
We have indentified and implemented a fix to our configuration which has mitigated the problem with logins. Users who use native login (email/password) should now be able to access the console, and their deployments.
Posted Jun 08, 2023 - 08:19 UTC
Investigating
We are currently investigating problems with native login (email/password) to our platform. Login via external SSO (Azure, Google) continues to work.

These issues began on Thursday 08th June at 0500 UTC

Further updates will be posted within 1hr.
Posted Jun 08, 2023 - 07:43 UTC
This incident affected: Global services (Cloud console).