ECH Customers using LLM chat inference through Elastic Inference Service may be under-billed

Incident Report for ESS (Public)

Resolved

The billing process for LLM chat inference has been fixed. ECH customers should now see their inference usage reported normally under their organization's billing page.
Posted Jul 11, 2025 - 22:04 UTC

Identified

ECH customers using LLM chat inference through the Elastic Inference Service may be under-billed for their usage. The issue has been identified and a fix is under way.
Posted Jul 09, 2025 - 19:22 UTC